Follow

LUTs and Workflow for Cinematic Tools

Download: Jaunt LUTs (jaunt_edr02xx_lut.zip) 

 
Summary 
Jaunt ONE is a professional stereoscopic VR camera capable of exceptional image fidelity and delivering the proper color plays a major role of the internal Jaunt rendering pipeline. Recordings rendered in Jaunt Cloud Services are properly color-corrected to take advantage of the camera's extended dynamic range (EDR), as well as allowing for white balance and temperature adjustments.
 
However, if you are not utilizing Jaunt Cloud Services, we have provided the instructions below to help you produce the color of your footage closer to the level of professionalism that Jaunt Cloud produces.
 
Video footage coming directly off Jaunt ONE, although not RAW, needs a few steps of adjustment before it can be correctly viewed. 

Overview

To view the footage properly, you must consider:

  • Unrolling of the EDR curve that is applied in the camera for dynamic range purposes
  • White balance
  • Exposure adjustment, because the footage is 2 stops underexposed and may also need to match exposure differences between camera
  • Jaunt provides two kinds of LUTs to help with this endeavor
  • 1D LUT to provide linear image without white balance and exposure adjustment
    • jaunt_edr02xx.csp or jaunt_edr02xx.cube
    • No gamma
    • 2 stops under-exposed
    • Linear under-exposed image will look very very dark if not processed further.
  • 3D LUTs to provide exposure correction, tone mapping, white balance, and gamma
    • jaunt_edr02xx_full_<kelvin>.cube
    • White balance is provided in kelvin
    • Embedded gamma 2.2
    • Use the same color temperature for all cameras.
    • Be sure to have all cameras using the same exposure settings at the time of capture (using Jaunt One Controller).
  • LUTs are named corresponding to camera version, e.g., edr02xx
    • Please apply accordingly
    • Does not provide spacial effects such as vignetting.
  • NOTE: 

    Applying Jaunt's full 6500ºK cube LUT (jaunt_edr02xx_full_6500.cube) is the same as applying Jaunt's 1D LUT + 2.2 Gamma + 2 stops of exposure.

    You should not have to apply a separate LUT when using any of the 3D cube LUTs.

 

Nuke (9v0.8+)

  • Input files

    • Set to linear or RAW data (i.e., no colorspace)
    • decoder: mov64 (if available)
    • ycbcr matrix: Rec 601
    • source range: default (Full Range)
    • Sample:
  • Output files

    • Write node should be set to sRGB if using the 1D LUT
    • Write node should be RAW if you are applying a 3D (.cube) LUT
  • Two choices for color correction

    • Jaunt 1D LUT (jaunt_edr02xx.lut or jaunt_edr02xx.cube)

      • Apply LUT using the ColorLookup node
        • ColorLookup → Right Click Graph → File → Import Discreet LUT
      • Clamped, normalized values
      • No whitebalance
      • Apply viewer LUT sRGB
      • Fully linear
      • Sample:

    • Individual 3D LUT (jaunt_edr02xx_full_<kelvin>.cube)

      • These specialized 3D LUTs include:
        • White balance (provided in Kelvin)
        • Tone mapping
        • Embedded gamma of 2.2
      • Make sure to NOT apply viewer LUT
      • Write node should be linear or RAW
      • Apply with Vectorfield node
        • file type: cube
        • interpolation: trilinear field
        • colorspace in: linear
        • colorspace out: linear
        • Sample:
      • Sample configuration:

 

RV

  • LUTs can be applied in various ways:
    • The Color menu contains transforms that will be applied to an individual source 
    • The View menu contains transforms that will be applied to all of the sources. 
  • To start: since we're viewing raw, make sure in the Color and View menus, you set to No Conversion or No Correction

  • Then you can then apply the LUTs accordingly

    • File → Import menu (Display, Look, File, and Pre-Cache items) 
    • If applying the 1D LUT, be sure to set the View → sRGB (as follows)
    • The 3D cube LUTs already output in a white balanced, gamma'd colorspace, so you do not need to apply a viewer LUT (ie, be sure to set No Correction).

Adobe Premiere

There are two types of Color Corrections in Premiere

  • Input LUT
    • An Input LUT tells Premiere Pro to interpret footage in a certain way. Typically an Input LUT will be applied to flat log footage in order for it to display with the correct colors.
  • Looks
    • A Look is a LUT designed to change the color style of a clip. For example, if you wanted to give your footage a ‘Blockbuster’ look, you might apply an orange and teal "Look". Jaunt does not provide Looks.
  • There are multiple LUT options
    • Our 1D cube map won't correct for exposure or white balance (jaunt_edr02xx.cube)
    • Other 3D cube maps will correct the camera mp4 to an image that will have Jaunt's EDL LUT + additional corrections, including a white balance level (jaunt_edr02xx_full_<kelvin>.cube)
    • jaunt_edr02xx_full_6500.cube will give a result very close to a final sRGB LUT.
  • There are many ways to apply a LUT. The following are two methods.
    • Method 1

      • Effects > Video Effects > Color Correction > Lumetri Color
      • Drag the Lumetri Color Effect to your track:

      • Basic Correction tab in the Lumetri Color Effect, and select Input LUT > Browse 
    • Method 2

      • Right Click > New > Adjustment Layer
      • Drag the adjustment layer to a track above the footage:

      • Then, as we also do in method 1, but we're doing it to the adjustment layer. This time, we're applying the sRGB LUT at the same time.
        • Select the Adjustment layer
        • Effects > Video Effects > Color Correction > Lumetri Color
        • Basic Correction tab in the Lumetri Color Effect, and select Input LUT > Browse

 

Assimilate Scratch

  • There are at least 5 different ways to apply a LUT.
  • Method 1

    • This method applies the LUT before the primary
    • Matrix > Config > Source Mapping
      • Set to Custom
      • Click "Load..." and 
    • Under Source Mode
      • Set to Lin/sRGB
  • Method 2

    • This method applies the LUT after the primary menu
    • Matrix > LUT > Grading LUT
    • Be sure the Source Mode is set to "Lin/sRGB" for all clips
      • Matrix > Config > Source Mode

  • Method 3

    • (Construct) > Select clip(s) > Media Browser
    • Grade Tab > Load or match a LUT > Load
    • Under Source Mode
      • Set to Lin/sRGB
  • Method 4

    • As a viewing LUT. Does not apply to the image, and won't change the waveform.
    • Player > Right Click > Settings > Monitor > Load ...
    • Under Source Mode
      • Set to Lin/sRGB
  • Method 5

    • This will apply a LUT downstream in the output node only.
    • Ouputs > Enter player
    • Matrix > LUT > Load
    • Under Source Mode for all clips
      • Set to Lin/sRGB

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk